Apache Tomcat Native Connector CVE-2018-8019 Remote Security Vulnerability

Summary

Tomcat server is a free open source Web application server. It is a lightweight application server. It is widely used in small and medium-sized systems and users with concurrent access.

Apache Tomcat Native Connector is prone to a remote security vulnerability.An attacker can leverage this issue to bypass security restrictions and perform unauthorized actions. This may aid in further attacks.

Solution

The manufacturer has released an updated patch to fix the bug. The patch is available at: http://mail-archives.apache.org/mod_mbox/www-announcece/201807.mbox/paly3c20180721095943.ga24320@minotaur.apache.org>