Adobe Framemaker CVE-2018-15974 Privilege Escalation Vulnerability

Summary

Adobe is the world's leading provider of digital media and online marketing solutions.

Adobe Framemaker is prone to a privilege-escalation vulnerability.Attackers can exploit these issues to gain elevated privileges.Framemaker 1.0.5.1 and prior are vulnerable.

Solution

At present, the vendor has released the patches to repair loopholes, patch for a link: https://helpx.adobe.com/security/products/framemaker/apsb18-37.html