Terminal Services Manager 3.2.1 avoid service vulnerabilities

Summary

Terminal Services Manager 3.2.1 has a terminating service vulnerability, which may be exploited by an attacker to cause denial of service conditions and denial of service to legitimate users.


Solution

At present, the manufacturer has issued an upgrade patch to fix the vulnerability.

https://lizardsystems.com/files/releases/terminal-services-manager/tsmanager_setup_3.2.1.247.exe