PCL Converter 2.7 denial of service vulnerability

Summary

PCL Converter 2.7 has a denial-of-service vulnerability, which may be exploited by an attacker to cause a denial-of-service condition and refuse to provide a service to a legitimate user.

Solution

At present, the manufacturer has issued an upgrade patch to fix the vulnerability.

http://www.verypdf.com/pcltools/pcl-converter.exe