IBM GSKit CVE-2018-1426远程安全漏洞

漏洞描述

IBM DB2是美国IBM公司的一套关系型数据库管理系统。该系统的执行环境主要有UNIX、Linux、IBM i、z/OS以及Windows服务器版本。GSKit是其中的一套IBM产品的安全管理工具。

IBM GSKit容易出现远程安全漏洞。 成功利用此问题将允许攻击者执行未经授权的操作。 这可能有助于进一步的攻击。

解决方案

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:http://www-01.ibm.com/support/docview.wss?uid=swg22013756