MiniShare 1.4.1 - 远程缓冲区溢出HEAD和POST方法

漏洞描述

MiniShare是一款文件共享系统。

MiniShare 1.4.1版本中存在缓冲区溢出漏洞。攻击者可通过发送较长的HTTP POST请求利用该漏洞执行任意代码。

解决方案

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:http://minishare.sourceforge.net/